Aktuelle Stable: 1.6.0.3 - Aktuelle Beta: 1.7.0.0 / 04.05.2017
Willkommen auf DZCP.deUser online: 0
Forum
deV!L`z Clanportal Forum: Bugs Thread: DZCP Version 1.6 beta
DZCP Version 1.6 beta Seite: «  1 2 3 »
#1 am 26.08.2012 um 14:23 Uhr Diesen Beitrag zitieren
Soulja^boy
User
Posts: 6

Hey,

hab mir gestern mal die beta version 1.6  (DZCP) geladen und aufgespielt.

Ich weiß das noch kein großer support verlangt werden kann.

Hab folgendes Problem,

Ich habe nirgends mehr die Chance News zu verfassen bzw generell außer im Forum einen Text zu verfassen.

Weil ...

Das "schreibfeld" ist einfach weg ...  Topic Zeile wird noch angezeigt aber das wars dann auch schon.

Ich hoffe kann mir hier einen Tip holen bzw einer weiß bescheid.

Danke schon mal =)

 
IP gespeichert
#22 am 22.06.2013 um 22:10 Uhr Diesen Beitrag zitieren
xDGeForcexD
User
Posts: 136

probiert mal die datei aus: https://raw.github.com/xDGeForcexD/dzcp/master/admin/menu/config.php

 

 

Nachtrag von xDGeForcexD:

 

und hier der platzhalter fix:

https://github.com/xDGeForcexD/dzcp/commit/83246aa0d9a5c0e4c99937c2b7db9e73c2321314

 
IP gespeichert
#23 am 23.06.2013 um 03:55 Uhr Diesen Beitrag zitieren
JU7i3N
User
Posts: 5

Der Fix der config.php für die E-Mailvorlagen funktioniert nur zum Teil. Jetzt fehlen mir die unteren 3 Vorlagen bis auf die jeweiligen Bezeichnungen Komplett. Hier mal eine Screenshot wie es mit der Datei aussieht:

 

 
IP gespeichert
#24 am 23.06.2013 um 09:25 Uhr Diesen Beitrag zitieren
xDGeForcexD
User
Posts: 136
Schick mir mal dein _js Ordner und Admin/form_config per pn

 

 

Nachtrag von xDGeForcexD:

 

hab gestern vergessen die user/index hochzuladen hier ist das update:

https://github.com/xDGeForcexD/dzcp/commit/057fb6363d861f70e15c4e14c46bc0d32a942868

 

das ist dafür da das die Platzhalter bei der Regiestrierungs Mail ersetzt wird

 
IP gespeichert
#25 am 23.06.2013 um 09:32 Uhr Diesen Beitrag zitieren
acecom
Moderator
Posts: 1939

das fehlen der boxen ist ein bug im tinymce der im ie auftritt in jeden anderen browser werden die boxen angezeigt im ie werden die anzahlen der darstellbaren tinymce boxen begrenzt

 


Google Ist Dein Freund !!!

IP gespeichert
#26 am 25.06.2013 um 23:03 Uhr Diesen Beitrag zitieren
JU7i3N
User
Posts: 5
xDGeForcexD schrieb:

suche in der votes/index.php nach

 

$fvote = '';

if($forum_vote == 0) {

$fvote = ' AND forum = 0 ';

}

 

lösch das und setz unter:

 $whereIntern = '';

    $orderIntern = ' intern DESC,';

  }

das:

$fvote = '';

  if($forum_vote == 0) {

    $fvote = empty($whereIntern) ? ' WHERE forum = 0' : ' AND forum = 0';

  }

 

dann funktioniert es wieder




  1. Hab ich jetzt eine Lösung für das Problem mit den E-Mail Vorlagen gefunden die ganz annehmbar ist. Es funktioniert auf jeden Fall jetzt so wie es soll und macht auch keine Probleme mit dem Internet Explorer mehr.
  2. Der oben angeführte FIX klappt leider doch nicht so sauber. Die Votes-Seite funktioniert nicht richtig. Der erste Punkt von jeder Umfrage wird jetzt immer mit 100% beziffert (siehe Bild)

 
IP gespeichert
#27 am 26.06.2013 um 04:32 Uhr Diesen Beitrag zitieren
xDGeForcexD
User
Posts: 136

hier der fix 

in der votes/index.php

muss $stimmen += $getv['stimmen']; gelöscht werden
und über while($getv = _fetch($qryv)) {
folgendes hin: $stimmen = sum($db['vote_results']," WHERE vid = '".$get['id']."'","stimmen");

 

 
IP gespeichert
Seite: «  1 2 3 »